Auteur Sujet: [corrigé] le wiki s'affiche mal avec ie 7  (Lu 1230 fois)

Hors ligne lolotte

  • Grand Mamie Laulaute
  • Equipe Agorat
  • Agoratnaute érudit
  • ****
  • Messages: 9136
  • Manchote râleuse un jour ... toujours ^^
    • Mon site perso rat
[corrigé] le wiki s'affiche mal avec ie 7
« le: 06 nov. 2008, 12:45:51 pm »


Il va etre mis en place un bugfixe pour ie7 . Dès que je peux bosser ça sur un windows mdr :D (petit ange je vais devoir bosser ça chez toi ma grande ! la version d'ie7 sous nux est encore en Béta et ça se lance mais c'est tout !!! :P (oui oui on est très fort nux, ie4linux est le logiciel que j'utilise pour ceux que ça intéresse)

Sinon, ce bug n'apparait pas ailleurs. Il est propre au wiki
« Modifié: 19 janv. 2009, 09:01:01 am par lolotte »
TRADUCTIONS de RATBEHAVIOR : http://forum.agorat.org/index.php/topic,2170.0.html

Venez discuter avec nous sur le salon de discussion Agorat : http://forum.agorat.org/index.php?action=chat ;) ou cliquer sur l'onglet  CHAT

Hors ligne Petit_ange

  • Agoratnaute confirmé
  • ******
  • Messages: 748
    • Shoka
Re : le wiki s'affiche mal avec ie 7
« Réponse #1 le: 06 nov. 2008, 14:51:26 pm »
Rofl tu vas me faire installer IE7 ? Saleté !

Par contre ça marche bien sous IE6, alors je comprends pas trop d'où ça peut venir :/
En plus on n'a pas touché à ça, c'est par défaut sur mediawiki non ?
~*~ Petit_ange ~*~
http://shoka.org


Hors ligne lolotte

  • Grand Mamie Laulaute
  • Equipe Agorat
  • Agoratnaute érudit
  • ****
  • Messages: 9136
  • Manchote râleuse un jour ... toujours ^^
    • Mon site perso rat
Re : le wiki s'affiche mal avec ie 7
« Réponse #2 le: 06 nov. 2008, 18:50:51 pm »
bah y'a un bugfixe pour ie7 avec l'ancien thème mais j'ai pas envie de virer le fichier sans vérifier les conséquences. Tu m'as dit que t'avais un pc et un portable , t'es sur que t'as pas ie7 sur l'un d'eux ? ou meme sur le portable de ton chéri je peux et s'il veut bien  ....

De plus ie 7 se rapproche plus de firefox au niveau de la réaction au css donc si ça marche sous ie6 c'est déjà que j'ai modifié le fichier du bugfixe pour que ça passe. Mais j'ai pas pu tester ie7
« Modifié: 06 nov. 2008, 19:07:27 pm par Petit_ange »
TRADUCTIONS de RATBEHAVIOR : http://forum.agorat.org/index.php/topic,2170.0.html

Venez discuter avec nous sur le salon de discussion Agorat : http://forum.agorat.org/index.php?action=chat ;) ou cliquer sur l'onglet  CHAT

Hors ligne lolotte

  • Grand Mamie Laulaute
  • Equipe Agorat
  • Agoratnaute érudit
  • ****
  • Messages: 9136
  • Manchote râleuse un jour ... toujours ^^
    • Mon site perso rat
Re : [corrigé] le wiki s'affiche mal avec ie 7
« Réponse #3 le: 19 janv. 2009, 09:07:25 am »
Après m'être tapé l'incruste chez petit ange, j'ai pu débugger l'interface sur le wiki.  ;D. (bah oui j'ai pas de windows chez moi  :blupp:)

NB :
Si vous avez IE6, je vous recommande fortement de mettre à jour votre navigateur car c'est un vrai gruyère question de sécurité. D'autant plus que IE6 gère très mal le surf. Vous gagnerez en sécurité et en confort pour surfer sur la toile  avec IE7 :wink:. Si  cela vous est impossible, alors n'hésitez pas à installer le dernier firefox 3.0 qui est un vrai bonheur !

Nos fidèles sont majoritairement sous firefox, seulement 10% d'entre vous utilisent IE6. Nous avons beaucoup de gens sous safari aussi !
TRADUCTIONS de RATBEHAVIOR : http://forum.agorat.org/index.php/topic,2170.0.html

Venez discuter avec nous sur le salon de discussion Agorat : http://forum.agorat.org/index.php?action=chat ;) ou cliquer sur l'onglet  CHAT